Database Failures
Incident Report for Every Host - Reliable Hosting
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 19:50 GMT
Monitoring
Affected servers are now online with a temporary fix and cPanel updates disabled. We will post further information once MariaDB publishes a fix for case MDEV-19073.
Posted Nov 06, 2019 - 07:05 GMT
Identified
Waiting on updates from MariaDB, A downgrade is possible but risky. More information to follow
Posted Nov 06, 2019 - 06:42 GMT
Investigating
We are currently receiving an influx of tickets regarding MariaDB failing to start with InnoDB Failed Assertion errors. We’ve identified this as an upstream issue with MariaDB (Case ID MDEV-20987) affecting the following versions:

10.1.42
10.2.28
10.3.19
10.4.9
Posted Nov 06, 2019 - 06:41 GMT
This incident affected: 3rd Party.